Georeferenciación de una imagen landsat (5TM)

+1 voto
716 vistas
preguntado por lejandro77 Novato (107 puntos)   Oct 14, 2013 en Erdas
Necesito hacer un trabajo de analisis multitemporal de cobertura vegetal en dos épocas(años) distintos descargué unas imagenes landsat 5 de la pagina del INPE.

Ell problema que tengo es el siguiente:

Al unir la imagen (formato raster) con la delimitación del terreno de trabajo (Poligono) aparecen en distintos lugares. Cabe mencionar que las dos imágenes se encuentran geo-referenciadas en el mismo formato (wgs84-UTM-Z19 S.)

No sé si a que se debe este problema, quisiera saber cómo solucionarlo, este problema es igual cuando lo abro en erdas 13 y arcgis 10.1.

Gracias de Antemano.

3 Respuestas

+2 votos
respondido por marlon.calispa Experto (1,603 puntos)   Oct 15, 2013
Yo tuve el mismo problema alguna vez, no logré determinar la fuente del error y en mi caso la imagen aparecía desplazada unos cientos de metros al sobreponerla con información vectorial.

Finalmente en mi caso, determiné que el error es posicional y que las magnitudes de los objetos en términos generales se mantenían por lo que para mis fines era suficiente.

A mi criterio se debería volver a georeferenciar la imagen con puntos de control de una imagen actual o cartografía de la zona, pero por el tamaño de pixel de la imagen, en función de la zona podría ser complicado.
comentado por lejandro77 Novato (107 puntos)   Oct 16, 2013
Gracias Marlon, si, es así como mencionas, el error es de bastantes metros. :( . esto me tiene sin sueño.
comentado por marlon.calispa Experto (1,603 puntos)   Oct 17, 2013
Es verdad, busqué información por todos lados y no encontré una respuesta adecuada para ese problema, por lo que decidí dejarla como estaba, demostrar que  los objetos matenían las dimensiones relativamente, comparando estructuras que cambian poco en el tiempo, en mi caso habían unas coladas de lava que tenían aproximadamente la misma extensión en esas fechas y en la actualidad. Obviamente si lo que buscas es distinto, la solución será distinta también. Suerte con eso.
0 votos
respondido por atenciod6 Novato (113 puntos)   Mar 5, 2014
editado por franzpc Mar 5, 2014
Me paso lo mismo con arcgis 10, pero de casualidad me dí cuenta que el error se superaba cuando instalé el SP1. Saludos.
0 votos
respondido por mArlonjoa Confiable (300 puntos)   Feb 23, 2015

Recientemente descargue imagenes de landsat8 y están georeferenciadas.

Quizás puedas intentar:

En arcMap > arcToolbox > data managent tools > Projections and transformations > define Projection:

Seleccionas el archivos raster y defines el sistema de coordenadas. Solo lo haces para el polígono que creo fue modificado, ya que las imagenes tienen metadatos originales sin haber sido modificados.. 

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie

1,018 preguntas

1,252 respuestas

816 comentarios

2,011 usuarios

 

Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

...