Problemas con ArcView

0 votos
153 vistas
preguntado por damacylo Novato (108 puntos)   Jun 17, 2016 en Otros
reetiquetada por franzpc Abr 20

Tengo ya mi cuenca polígono exportado del CAD como shp al ArcView y cuando quiero procesar las características de la cuenca me da éste error:
"EL TEMA DE CUENCAS ES UN SHAPE DE POLÍGONOS. NO EXISTE UN TEMA DE POLÍGONOS. SE ABORTA EL PROCESO"
Qué hice mal? Cómo soluciono?

Gracias,

Daniel

2 Respuestas

0 votos
respondido por marlon.calispa Experto (1,627 puntos)   Jun 19, 2016
Al parecer estas exportando la capa como polilinea desde el CAD, asegurate del tipo de geometria que obtienes al exportar desde CAD y el tipo de geomoetria requerida por el programa de SIG.
comentado por damacylo Novato (108 puntos)   Jun 20, 2016
O sea, cómo creo un tema de polígono en ArcGIS, que va a ser la delimitadora de la cuenca?
Soy usuario novato, no  pude hacerlo
Gracias,
0 votos
respondido por Arias_Sig Confiable (272 puntos)   Jul 10

Respondo a pesar de que la pregunta fue hecha hace 1 año, para usuarios novatos como comenta damacylo

Los dibujos en AutoCad muchas veces los editan por comodidad/facilidad con geometría tipo polilinea, si necesitamos usarlo en un SIG debemos transformar dicha capa a polígonos, se dirigen a ArcToolbox, Data Management Tools, Fetures y seleccionan la opción "Feature To Polygon", obendran una nueva capa con geometría de tipo polígono.

Saludos,

Rafael

Ofertas de trabajo SIG

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie

1,087 preguntas

1,304 respuestas

863 comentarios

2,149 usuarios

 

Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

...