0 votos
158 vistas
preguntado por Novato (108 puntos)   en Otros
reetiquetada por
Tengo ya mi cuenca polígono exportado del CAD como shp al ArcView y cuando quiero procesar las características de la cuenca me da éste error:
"EL TEMA DE CUENCAS ES UN SHAPE DE POLÍGONOS. NO EXISTE UN TEMA DE POLÍGONOS. SE ABORTA EL PROCESO"
Qué hice mal? Cómo soluciono?

Gracias,

Daniel

2 Respuestas

0 votos
respondido por Experto (1.7k puntos)  
Al parecer estas exportando la capa como polilinea desde el CAD, asegurate del tipo de geometria que obtienes al exportar desde CAD y el tipo de geomoetria requerida por el programa de SIG.
comentado por Novato (108 puntos)  
O sea, cómo creo un tema de polígono en ArcGIS, que va a ser la delimitadora de la cuenca?
Soy usuario novato, no  pude hacerlo
Gracias,
0 votos
respondido por Confiable (281 puntos)  

Respondo a pesar de que la pregunta fue hecha hace 1 año, para usuarios novatos como comenta damacylo

Los dibujos en AutoCad muchas veces los editan por comodidad/facilidad con geometría tipo polilinea, si necesitamos usarlo en un SIG debemos transformar dicha capa a polígonos, se dirigen a ArcToolbox, Data Management Tools, Fetures y seleccionan la opción "Feature To Polygon", obendran una nueva capa con geometría de tipo polígono.

Saludos,

Rafael

Ofertas de trabajo SIG

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie

Categorías

1.1k preguntas

1.3k respuestas

868 comentarios

2.2k usuarios

 

Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

...