0 votos
543 vistas
Buen día a todos, escribo para saber si alguien me puede ayudar. Hace unos pocos días compré una PC que tiene Windows 7 y 64 bits. Instalé el GVSIG 2.0 y tengo algunos problemas que me impiden su uso. En primer lugar no me permite modificar la proyección actual, en la ventana de propiedades de la vista, cuando hago click sobre proyección actual par poder cambiarla, me aparece el mensaje: java.lang.NullPointerException

Tampoco funciona el etiquetado, no sólo que no aparecen las etiquetas en la Vista (obviamente luego de activar la opción) , sino que dentro de la pestaña de etiquetados, no me aparece la opción Atributos de la Etiqueta definidos por el usuario (en el desplegable sólo me aparece la opción Definido en tabla).

Alguien sabe que puede estar pasando?

Desde ya muchas gracias!
por Novato (101 puntos)   en gvSIG
recategorizada por | 543 vistas

1 Respuesta

0 votos
El GvSIG 2.0 me dió algunos problemas relacionados con java y otros, por lo que decidí desinstalar esa versión e instalar la 1.9 la cual es más estable.

Prueba a hacer eso, pues en general no existe mucha diferencia entre los dos.
por Experto (1.8k puntos)  
0
Voy a probar instalando el 1.9, porque también tengo problemas con el 1.12 y el 1.11 sobre todo con las etiquetas. Pruebo y aviso como anduvo. Gracias Marlon!
Ofertas de trabajo SIG

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie
Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

1,264 preguntas
1,458 respuestas
935 comentarios
3,126 usuarios