0 votos
646 vistas
Buenos Días;

Tengo el siguiente problema:

Estoy editando en ArcGIS una capa tipo polígono, para lo cual debo utilizar la herramienta TRACE; Sucede que funciona normalmente en la mayoría de los polígonos, pero algunos no; no arroja ningún error, simplemente "no coge" el polígono que estoy editando.

No he realizado ningún proceso en especial sobre la capa, solo corrí una topología contra otra capa, para determinar cobertura.

Agradezco su amable colaboración.
por Novato (105 puntos)   en ArcGIS Desktop
editado por | 646 vistas

2 Respuestas

0 votos

lucesn tel vez es el gis el que esta fallando a veces o la mayoria de veces despues de ocupar varias sino que muchas veces el trace, reshape cualquer herramienta para edicion como que el programa ya no reconoce asi que hay que cerrar y abrir la plantilla nuevamente y si con eso no funcona abre la personal en acces y dale la opcion de reparar tan vez como pasa de usuario en usuario se llegan a dañar sin que nos demos cuanta, ojala y te sirva de algo

por Novato (145 puntos)  
0 votos
Hola Gracias por tu pronta respuesta...intente lo que me indicaste pero no funciona...tambien intente exportar la capa, importarla desde otro dataset, Proyectarla a otro sistema de referencia, reparar la geometria..etc...pero el resultado es el mismo...

La herramienta RESHAPE tampoco funciona, al tratar de usarla arroja el siguiente error:

"The Reshape task could not be completed. An internal error has occurred en the geometry system."

Muchas Gracias
por Novato (105 puntos)  
1,346 preguntas
1,503 respuestas
959 comentarios
962 usuarios