+2 votos
771 vistas
Tengo un shapefile de un municipio y descargue un DEM de la misma área, el cual he proyectado con arc tool box, pero cuando hago zoom to layer no me aparece donde esta el shapefile de municipio
por Novato (108 puntos)   en ArcGIS Desktop
reetiquetada por | 771 vistas

3 Respuestas

+1 voto

Hola Marileth, con lo que me comentas estoy muy seguro que la primer proyección de -87 y -86 esta en Geográficas, la principal característica de las geográficas es que van en grados de los 0° a 90°(+)Norte (-)Sur   en latitud (Y) y longitud (X) 180° (-)Este(+)Oeste. Las UTM van en metros (de Oeste a Este inferiores a 1,000,000 m y del Ecuador al Norte o Sur inferiores a los 10,000,000 m )  que en tu caso ccorresponden a la capa que tiene:  left(555878) y rigth (585713).

Por lo que la proyección que has llevado acabo no esta del todo bien, por eso están desfasadas, al montar tus capas el programa identifica las primeras coordenadas a manera de un plano cartesiano (XY) por lo que con otro sistema de coordenadas como son las geográficas las representa de manera miniatura (grados en decenas) a comparación de unas gigantes (metros en miles).

En resumen, vuelve a intentar re-proyectar las geográficas (left -87, rigth -86) supongo es el ráster de la siguiente forma: 

ArcToolbox > Data Management Tools > Projections and Transformations > Raster > Project Raster

(**Estoy seguro que en Input Coordinate System te aparecera: GCS_WGS_1984)

Estableces para Output Coordinate System > Projected > UTM > WGS 1984 > Hemisferio Norte > 16N

Cierra tu ArcMap y vuelve a cargar las capas y en teoría ya no deben estar desfasadas, de ser así te pediría de favor que copies y pegues el Data Source (como se ve en la imagen) de tus dos capas para analizarlo con más detenimiento, espero poder ayudar con la primer solución y de no ser así con gusto doy seguimiento, Saludos.

por Novato (204 puntos)  
0 votos

Hola Marileth Davila , el problema que comentas muchas veces tiene que ver con la diferencia entre sistema de coordenadas Proyectadas y Geográficas, para identificar de mejor forma el problema podrías comentarnos los sistemas de coordenadas de ambas capas.

Saludos

por Novato (204 puntos)  
0
Hola Carlos, yo realice la proyección de ambas capas a WGS 84 Zona 16N, y al hacer el zoom to layer no me aparecen en el mismo plano.

Saludos
0
Hola Carlos.Enrique V.J. lo que he notado de diferencia entre las capas es Exten, en una tengo en left (-87), rigth(-86)  y en la otra tengo left(555878) y rigth (585713), aunque las cambie manualmente, no me funciona. Gracias
0 votos
Muchas gracias Carlos, tenias razón lo que hice fue quitar el sistema de coordenadas que tenia la capa que eran geográficas y volví a proyectarlas a cartográficas.
por Novato (108 puntos)  
Ofertas de trabajo SIG

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie
Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

1,276 preguntas
1,467 respuestas
939 comentarios
3,243 usuarios