0 votos
1.5k vistas

Hola, tengo un problema en arcgis 10.1, cuando inserto una tabla como objeto esta tabla sal como desfasada, es decir los números y letras no se encuentran dentro de las celdas, sino están hacia la parte de arriba, lo cual no da una buena presentación a mi mapa, de igual manera cuando quiero ingresar una tabla Excel para armar el rotulo del mapa me sala las letras totalmente desfasada, este problema nunca tuve con la versión 9.3, de repente algo estoy haciendo mal, tal vez alguien pueda ayudarme,

 

por Novato (128 puntos)   en ArcGIS Desktop | 1.5k vistas

3 Respuestas

+3 votos
El ArcGIS 10 me dió una vez ese mismo problema, en mi caso además no se veían algunos caracteres y aparecían como uno solo.

Yo lo arreglé insertando en lugar de tablas, imágenes de las tablas de Excel así perdía un poco de calidad pero fue la única forma de evitar ese problema.

Podrías probar a ver que tal te va.
por Experto (1.8k puntos)  
+2
Gracias por la respuesta, eso es lo que hago pero la lamentablemente pierde resolución. Espero alguien pueda apoyar para solucionar este problema
+1 voto
la manera mas facil es copiar el cuadro directamente desde el excel a layout y listo, con Copy y Paste

Nota: pero antes de copiar el cuadro dale un color de fondo solido para que cuando lo copies no se vea transparente en el ArcMap. espero que te sirva.

saludos.
por Confiable (350 puntos)  
0 votos
AMIGO TE ASEGURO  QUE  EL PROBLEMA NO ES  ARGIS   ESTO TAMBIÉN ME  PASO  PERO  LO QUE DEBES  HACER  ES  EN LA PLANILLA EXCEL  IR  A ALINEACIONES   DE TEXTO AHI  CONFIGURA PARA  QUE  TE SALGAN BIEN ESPERO TE SIRVA  YA QUE TU CASO  ES QUE DEBES  CENTRAR EL TEXTO 
por Novato (104 puntos)  
Mapa de Profesionales SIG

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie
Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

1,344 preguntas
1,503 respuestas
959 comentarios
958 usuarios