0 votos
1k vistas
por Novato (107 puntos)   en QGIS
recategorizada por

Hola a todos, soy principiante en el mundo de los SIG´s , tengo una duda con respecto a QGIS, tengo instalada la versión 2.8.2 (windows 7, 64 bits) pero en la caja de herramienta anteriormente me reconocia las herramientas de SAGA y en esta versión no me las reconoce a pesar de estar bien instalado, espero me puedan ayudar cómo puedo hacer uso de las herramientas de este complemento.

De antemano les agradezco. Saludos.

1 Respuesta

+1 voto
por Experto (1.8k puntos)  
seleccionada por
 
Mejor respuesta
Hay varias posibles razones.

1. Es posible que estes usando la 'interface simplificada' de la caja de herramientas, debes chequearlo en la parte inferior derecha de tu pantalla y de ser el caso escoger 'interface avanzada'

2. Si a pesar de estar seleccionada la interface avanzada, las herramientas no aparecen, debes ir a la pestaña de 'Procesamiento' e ir a opciones, ahi debes buscar 'Proveedores' y chequear que SAGA este activado.

Espero te sirva.
por Novato (107 puntos)  
Hola Marlon, gracias por tu comentario, la solución fue la segunda opción que comentaste, lo que realice fue cambiar la ruta de la ubicación de la carpeta SAGA.

Nuevamente gracias.
Saludos desde Chiapas, México.
Ofertas de trabajo SIG

Un buen usuario

  1. Comparte lo que sabe
  2. Demuestra su amabilidad
  3. Hace preguntas claras
  4. Escribe correctamente
  5. No hace daño a nadie
Gana 500 puntos y obtén un Certificado SIG validado por ArcGeek.

 

...